Поиск:


Множественные уязвимости в Apple Safari



Рубрика: Apple,Mac OS X,Интернет | автор macik | 10.07.09 | 9:09

police.jpgApple Safari версии до 4.0.2
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и скомпрометировать целевую систему.

1. Уязвимость существует из-за ошибки при обработке родительских и верхних объектов в компоненте WebKit. Удаленный пользователь может с помощью специально сформированного сайта выполнить произвольный код сценария в браузере жертвы в контексте безопасности другого сайта.

2. Уязвимость существует из-за ошибки в компоненте WebKit при обработке числовых ссылок. Удаленный пользователь может с помощью специально сформированного Web сайта вызвать повреждение памяти и выполнить произвольный код на целевой системе.

Решение: Установите последнюю версию 4.0.2 с сайта производителя.

Источник: www.securitylab.ru


  • Pingback: macik.net()

  • Арсений

    Уже поставил 🙂

  • Арсений

    Уже поставил 🙂

  • Я на автомате поставил, просто только недавно вычитал что это за обновка такая. Apple в тихую сделала патчь а потом инфу слила, наверно.

  • Я на автомате поставил, просто только недавно вычитал что это за обновка такая. Apple в тихую сделала патчь а потом инфу слила, наверно.

  • Это не реально!

  • Это не реально!



Лицензия от Creative Commons | Локализация от Тема: ВордПресс | Всего понемногу …